Cardinal monitoring has detected intermittent latency processing Consumer Authentication
Incident Report for Peach Payments
Resolved
Resolved
Visa has reported from ACS provider RSA That the issue is now fully resolved as of 10:10 Gmt.

Cardinal will continue to monitor for any further spikes in DS timeouts.

We hope you have a great day ahead of you.
Posted 1 minute ago. Jul 28, 2022 - 07:38 EDT
Identified
Cardinal monitoring has detected intermittent latency processing Consumer Authentication with a number of ACS providers at this time.

Reported Start Time: (insert date and time): 6:20pm EST / 10:20pm GMT 7.27.22

Impact: Transaction processing would experience increased latency with this ACS resulting in increased directory server timeouts (enrollment Status B and U) and Attempts, Incomplete, or Unavailable Authentications. Depending on merchant specific business logic, these transactions may not have been authorized or would have been authorized as standard E-Commerce or Attempts transactions.

Cardinal engineers are currently engaging the Card Networks for further information. We will provide updates as we have them.

Please do not hesitate to contact the Cardinal support team if you have any questions or concerns.
Posted Jul 28, 2022 - 13:40 SAST
Investigating
Cardinal monitoring has detected intermittent latency processing Consumer Authentication with a number of ACS providers at this time.

Reported Start Time: (insert date and time): 6:20pm EST / 10:20pm GMT 7.27.22

Impact: Transaction processing would experience increased latency with this ACS resulting in increased directory server timeouts (enrollment Status B and U) and Attempts, Incomplete, or Unavailable Authentications. Depending on merchant specific business logic, these transactions may not have been authorized or would have been authorized as standard E-Commerce or Attempts transactions.

Cardinal engineers are currently engaging the Card Networks for further information. We will provide updates as we have them.
Posted Jul 28, 2022 - 12:13 SAST
This incident affected: Third-party Platforms (Issuing systems for Card processing).