Peach Payments Comfort testing
Incident Report for Peach Payments
Resolved
This incident has been resolved.
Posted Jul 01, 2022 - 08:49 SAST
Investigating
We at Peach Payments have a number of requests to improve our processing and added security features to ensure PCI compliance.
Our security team will be doing comfort testing for 10mins today. During this time, there might be downtime for 10mins.

To review the changes needed and the requirements, please see below link:
If you have already moved over to the updated new Endpoint or if you are using a Peach plugin, please ignore this notification. If not and if you have a custom integration with us, please ensure you implement the below changes or you will not be able to process transactions from 30 June 2022.
https://peachpayments.freshdesk.com/support/solutions/articles/47001213445-important-action-required-change-of-api-endpoint-url-for-improved-security
Posted Jun 30, 2022 - 14:00 SAST
This incident affected: Peach card processing platform and Third-party Platforms (Absa card acquiring, FNB card acquiring, I&M Bank Acquiring - Kenya, Issuing systems for Card processing, Peach card acquiring, Nedbank card acquiring, Planet Payments Multi Currency Payments).