Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 14, 2023 - 20:32 SAST
Scheduled
Mastercard South Africa NGGB Network Routing maintenance activity. Nedbank - Disaster Recovery Mastercard Interface Processor is processing software that interfaces with Mastercard's Global Payment System
The change will affect our Disaster Recovery Mastercard Interface Processor is processing software that interfaces with Mastercard's Global Payment System which means inflight traffic may be affected.
We have the primary Mastercard Interface Processor in place to carry the load.
This means MasterCard will be migrating and during that time MasterCard transactions will be affected.
Change date/time: March 14th 8:30 pm SA time
Posted Mar 08, 2023 - 13:24 SAST
This scheduled maintenance affected: Third-party Platforms (Nedbank card acquiring).