1Voucher Intermittent Issues
Incident Report for Peach Payments
Resolved
Following the monitoring of transactions for 1Voucher, we can confirm that the issue is now resolved and transactions are processing successfully. Please reach out to support@peachpayments.com, should you have any further query. Thank you.
Posted Jul 19, 2024 - 13:38 SAST
Monitoring
As per recent checks done, we can see that transactions are processing successfully. It might be related to the microsoft outage earlier today.

We are still monitoring and will advise in event that we see any drop in conversion. Thank you.
Posted Jul 19, 2024 - 10:41 SAST
Investigating
We are observing declines for 1voucher across our merchants. We are in communication with 1Voucher team to resolve the issue at the earliest.

For any queries, please feel free to reach out to support@peachpayments.com.
Posted Jul 19, 2024 - 09:50 SAST
This incident affected: Third-party Platforms (1Voucher).