Instant EFT by Peach Payments intermittent performance
Incident Report for Peach Payments
Resolved
This incident is now resolved and we apologize for any inconvenience this may have caused. All systems are back online with all features back to being fully operational.
Posted Feb 23, 2023 - 12:12 SAST
Investigating
We are investigating the potential issue that may be causing any impact on our clients. We are working to identify the scope of impact and implement a solution as quickly as possible.
This incident affects: 🏦 Standard Bank (Login, Payments, Financial Data, Account Linking), 🏦 FNB (Login, Payments, Financial Data, Account Linking), 🏦 Capitec (Login, Payments, Financial Data, Account Linking), 🏦 Nedbank (Login, Payments, Financial Data, Account Linking), 🏦 Absa (Payments, Financial Data, Account Linking),
Posted Feb 23, 2023 - 08:12 SAST
This incident affected: Third-party Platforms (Instant EFT by Peach Payments).