Nedbank acquiring - intermitted downtime
Incident Report for Peach Payments
Resolved
This incident has been resolved.
Posted Nov 01, 2022 - 15:09 SAST
Update
This has been raised to the schemes and there is a pending ongoing investigation with the schemes.
We will provide an update when we receive any further information.
Posted Oct 20, 2022 - 15:14 SAST
Investigating
We are currently investing in intermitted performance on the Postilion connector for Nedbank merchants.
This is low volume.
Posted Oct 17, 2022 - 14:04 SAST
This incident affected: Third-party Platforms (Nedbank card acquiring).