Intermittent downtime on ABSA Acquiring
Incident Report for Peach Payments
Resolved
This incident has been resolved.
Posted May 13, 2024 - 10:10 SAST
Investigating
Please note we are currently seeing intermittent communication errors on ABSA card processing.

Transactions are failing with:
900.100.700 (error on the external service provider)
900.100.300 (timeout, uncertain result)
900.100.100 (unexpected communication error with connector/acquirer)

We are investigating and will provide updates as they become available.

Please reach out to support@peachpayments.com with any questions or concerns.
Posted May 13, 2024 - 08:32 SAST
This incident affected: Third-party Platforms (Absa card acquiring).