Console - User Access - investigating
Incident Report for Peach Payments
Resolved
This incident has been resolved.
Posted Feb 06, 2023 - 12:23 SAST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 06, 2023 - 10:32 SAST
Investigating
Console access - Peach Payments
Please note our Engineers are currently working to resolve the User Access to the Console.
No other services should be affected by this.
https://console.peachpayments.com/
Posted Feb 06, 2023 - 10:12 SAST
This incident affected: Support (Console).