Intermittent downtime to partner - 1ForYou

Incident Report for Peach Payments

Resolved

The issue has been resolved. Merchants' customer can now pay using 1ForYou method.

We apologise for any inconvenience caused and thank you for your patience while our team worked on the issue. If you have any questions or concerns, please contact support@peachpayments.com or your account manager.
Posted Jun 05, 2025 - 19:39 SAST

Investigating

We are experiencing intermittent downtime with our downstream partner, 1ForYou. We have escalated the matter for their teams to investigate further.
We will continue to monitor and report on status change until the connection recovers.
What you may experience with this payment method: Intermittent "timeout" or "declines"
Posted Jun 05, 2025 - 19:00 SAST
This incident affected: Third-party Platforms (1Voucher).