Scan to Pay - Connectivity Issues
Incident Report for Peach Payments
Resolved
Scan to Pay - Peach has been informed of an issue on Scan to Pay side relating to connectivity issues.

Customers were not be able to transact using Scan to Pay. Scan to Pay are currently investigating

If you have any questions, please reach out so our support team to assist - support@peachpayments.com

Update: Services have been restored and customers are therefore, able to use Scan to Pay now.
Posted Jun 03, 2024 - 21:00 SAST