Standard Bank - intermittent performance
Incident Report for Peach Payments
Resolved
Standard Bank - confirmed - this has been resolved and apologise for the inconvenience.
Posted Nov 20, 2022 - 09:18 SAST
Identified
Standard Bank - confirmed
Internet Banking, Mobile Baking App, Cellphone Banking and Card problems.
Identified - You will not be able to use your card for any transactions at point of sale. You may also experience intermittent issues when accessing Internet Banking, mobile banking and cellphone banking. Please use ATMs to withdraw cash as an alternative. We are working on resolving this urgently and apologise for the inconvenience.
Posted Nov 20, 2022 - 08:45 SAST
This incident affected: Third-party Platforms (Issuing systems for Card processing).