1Voucher - transactions rejecting

Incident Report for Peach Payments

Resolved

The issue has been resolved. Merchants' customer can now pay using 1Voucher.

We apologise for any inconvenience caused and thank you for your patience while our team worked on the issue. If you have any questions or concerns, please contact support@peachpayments.com or your account manager.
Posted Sep 04, 2026 - 04:11 SAST

Investigating

We have raised an incident to our 1Voucher partner to investigate an incident causing 1Voucher transactions to fail.
Posted Sep 03, 2026 - 21:45 SAST
This incident affected: Third-party Platforms (1Voucher).