Notification to Merchants acquiring via Nedbank
Incident Report for Peach Payments
Resolved
This incident has been resolved.
Posted Dec 15, 2022 - 16:05 SAST
Investigating
Dear Merchant's acquiring through Nedbank,

Please note the below notification from Nedbank regarding changes to Nedbank settlements due to public holidays during the festive season:

As a result of the new public holiday announced for 27 December, payment guidelines for December had to be revised.
All batches with a transaction date that falls on a public holiday will automatically be rolled over to the new processing date as listed below:

Public holiday

New processing date

Friday 16 December 2022 - Saturday 17 December 2022

Sunday 25 December 2022 - Wednesday 28 December 2022

Monday 26 December 2022 - Wednesday 28 December 2022

Tuesday 27 December 2022 - Wednesday 28 December 2022

Sunday 01 January 2023 - Tuesday 03 January 2023

Monday 02 January 2023 - Tuesday 03 January 2023

Kind regards
The NetBank Business Team
Posted Dec 15, 2022 - 16:04 SAST
This incident affected: Third-party Platforms (Nedbank card acquiring).