Peach Payments - intermittent performce
Incident Report for Peach Payments
Resolved
Peach Payments Engineers has identified a load balancer and has removed that from the current active structure. Our Engineering teams have monitored for a while and confirm processing has been recovered. We apologize for the inconvenience this incident may have caused. If you continue to experience any performance issues processing transactions, or connecting to the gateway please let us know as soon as possible.
Please reach out to us on support@peachpayments.com
Posted Jun 08, 2023 - 17:16 SAST
Investigating
The Peach Payments Gateway is currently experiencing an incident impacting performance. Our Engineers are actively working on this. Our incident response teams are actively working to restore affected services, and we will ensure to provide regular updates on resolution activities.
This will be reflective as a timeout or slow response times
Posted Jun 08, 2023 - 15:50 SAST
This incident affected: Peach card processing platform.