Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 30, 2024 - 05:00 SAST
Scheduled
ABSA Acquiring Maintenance The Platform Team is performing server maintenance for ABSA production servers on the following dates: Thursday 30th of May 2024 05:00 - 09:00 SAST
Please see below details for the maintenance: There are 4 production servers.
On the 30.05.2024, 2 servers will be disconnected for maintenance. All transactions will be routed to the remaining 2 live servers for continuity of service. Upon completion of maintenance on the 2 Servers, transactions will be distributed again to the 4 servers.
There should be no impact for transaction processing on both days. Please reach out to support@peachpayments.com with any questions or concerns.
Posted May 27, 2024 - 17:13 SAST
This scheduled maintenance affected: Peach card processing platform and Third-party Platforms (Absa card acquiring).