SMS Delivery Issue - Payments Link
Incident Report for Peach Payments
Resolved
Resolved - Please be advised that our team has already resolved the issue and now, customers are receiving sms successfully.

Please reach out to support@peachpayments.com with any questions or concerns.
Posted Jun 06, 2024 - 16:57 SAST
Identified
Investigating - Please be advised that our team is still working to identify the root cause. We propose our merchants to use the Whatsapp and email method for now.

Please reach out to support@peachpayments.com with any questions or concerns.
Posted Jun 06, 2024 - 16:23 SAST
Investigating
We are seeing that customers are not receiving SMS for Payment links - We are working closely with our SMS Gateway provider to address the issue.

Please reach out to support@peachpayments.com with any questions or concerns.
Posted Jun 06, 2024 - 15:53 SAST
This incident affected: Plugins and Platforms (Payment Links).