Scan to Pay OTP SMS Delivery
Incident Report for Peach Payments
Resolved
The incident has been resolved on the provider's side. SMSs are now being delivered successfully. The Scan to Pay team will continue to monitor for stability.
Posted Nov 14, 2024 - 19:29 SAST
Investigating
Scan to Pay provider has advised that currently, they are haivng issue with regards to the delivery of OTP SMS.

They have escalated the issue to their service provider for investigation. The team are working to resolve the issue. Please reach out to support@peachpayments.com with any questions or concerns.
Posted Nov 14, 2024 - 07:03 SAST
This incident affected: Third-party Platforms (Scan to Pay (Masterpass)).