Incident: Investigating - VISA monitoring
Incident Report for Peach Payments
Resolved
VISA Operation and Network teams have fully restored VISA Consumer Authentication Service (VCAS) latency as of 18:47 GMT.

VCAS Transaction Impact: During this time, Issuers would have experienced downgraded performance when attempting to complete VCAS authentication resulting in an increase of A – Attempts, MC - Merchant Cancelled, I – incomplete, and U - unavailable authentication statuses. Depending on merchant logic post authentication, impacted transactions may not have been authorized or would have been authorized as Attempts or Standard Electronic Commerce transactions.

VCAS Portal Impact: During this time Issuers may be experiencing intermittent inability to access the application or certain functionality within the VCAS portal. Consumer authentication processing was not impacted. If you're continuing to have issues accessing Portal application please clear your cache and refresh your browser.
Posted Jan 20, 2022 - 03:06 SAST
Investigating
VISA monitoring has detected intermittent issues processing VCAS consumer authentication (3DS) transactions. Issuers may be experiencing downgraded performance when attempting to complete VCAS authentication. Depending on merchant logic post authentication, impacted transactions may not have been authorized or would have been authorized as Standard Electronic Commerce transactions.

VISA engineers are currently engaged in resolving this issue. The next update will be within 1 hour or as the current status changes.

Please do not hesitate to contact your local VISA support team if you have any questions or concerns.
Posted Jan 19, 2022 - 19:53 SAST
This incident affected: Third-party Platforms (Issuing systems for Card processing).