The issue has been resolved. Customers can now checkout on Shopify.
We apologise for any inconvenience caused and thank you for your patience while our team worked on the issue. If you have any questions or concerns, please contact support@peachpayments.com or your account manager.
Posted Oct 02, 2023 - 10:50 SAST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 02, 2023 - 10:33 SAST
Update
We are continuing to investigate this issue.
Posted Oct 02, 2023 - 10:22 SAST
Investigating
Checkout unavailable on Shopify
We are currently experiencing an issue where customers cannot checkout on Shopify.
Our team is investigating the issue and working to resolve it as soon as possible.
We apologise for any inconvenience caused and will continue to update this status page as we make progress. If you have any questions or concerns, please contact support@peachpayments.com or your account manager.
Posted Oct 02, 2023 - 10:15 SAST
This incident affected: Checkout and Plugins and Platforms (Shopify).