Capitec EFT payments intermittent due to Cloudflare
Incident Report for Peach Payments
Resolved
This incident has been resolved.
Posted Aug 08, 2022 - 11:33 SAST
Update
We are continuing to investigate this issue.
Posted Aug 06, 2022 - 14:34 SAST
Update
We are continuing to investigate this issue.
Posted Aug 06, 2022 - 13:57 SAST
Update
CAPITEC CLEARING PROBLEM: Please note Capitec is experiencing infrastructure problems which is delaying clearing of deposits to Capitec Bank accounts. Capitec is committed to correcting the problem but they do not have an ETA.
Posted Aug 05, 2022 - 16:36 SAST
Update
Please Note: Capitec bank is currently disabled on our EFTsecure service due to Technical issues on their banking Portal.
Posted Aug 05, 2022 - 13:01 SAST
Investigating
Please Note: Capitec is currently experiencing intermittent Cloudflare problems. Some transactions through Capitec may be affected.
Posted Aug 02, 2022 - 14:39 SAST
This incident affected: Third-party Platforms (EFT Secure, Instant EFT by Peach Payments).