Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 16, 2023 - 03:00 SAST
Scheduled
Notification from FNB: Disaster Recovery Exercise
In keeping with First Rand Group policy and requirements, The Base24 and Postilion systems will switch processing to the Secondary Data Centre. This exercise is necessary to ensure core IT systems recovery and resilience capabilities.
Due to this exercise, there will be intermittent transactional impact on the following days: - Thursday 16th February 2023 – Time 03:00 to 03:15 Affected services: FNB issuing bank Card processing EFT transactions FNB Acquiring services
Impacted Countries: - South Africa Lesotho Eswatini Namibia Botswana Zambia Tanzania Ghana Guernsey
Technical support will be on-site and on standby for the entire duration of the exercise.
Posted Feb 10, 2023 - 10:09 SAST
This scheduled maintenance affected: Third-party Platforms (FNB card acquiring, EFT Secure, Issuing systems for Card processing, Instant EFT by Peach Payments).