Intermittent Service Issue Following Auth Service Maintenance
Incident Report for Peach Payments
Resolved
Following this morning Auth Service Maintenance, the Peach Team has been alerted that there are intermittent transaction failures. These are related mainly to Payment Links, Auth Services and others.

The Peach Engineer team is working diligently to get the services up to running.

Update: The services are up and running following the team's intervention.

Please reach out to support@peachpayments.com with any questions or concerns.
Posted Jun 26, 2024 - 07:00 SAST