BANKSERV AFRICA CNP - intermittent performance for card processing
Incident Report for Peach Payments
Resolved
Recovered - CNP no transactions flowing
INC5561065

Start Time: 10:01
*End Time:*10:33

Overview
Bankserv has confirmed that they encountered a Telkom Link failure in the Primary Data Centre.
All CNP transactions for Acquiring / Issuing moved to their link in the Secondary Data Centre.

Recovery Actions
▪️Bankserv observed a failure on the primary link based in Randburg and have switched to the Link in Selby.
▪️Noted that ABSA and other banks are impacted on Bankserv ACS and MPI.
▪️Recovery has been noted on multiple banks and Merchants:
Acquirer : 78%
Issuer : 90%
▪️Delivery teams to setup and revert with findings and SIP Session to unpack RC, and enhancements for seamless failovers.
▪️CNP Services have have resumed transactional flow as per norm.
*No Further Updates to Follow*
Posted Feb 16, 2023 - 11:25 SAST
Update
We are continuing to monitor for any further issues.
Posted Feb 16, 2023 - 11:08 SAST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 16, 2023 - 11:08 SAST
Update
Update - CNP no transactions flowing
INC5561065

Start Time: 10:01

Overview
Bankserv has confirmed that they encountered a major failure in the Primary Data Centre.
All CNP transactions for Acquiring is currently being moved to their link in the Secondary Data Centre.

Current Actions
▪️Application and Support teams have joined the MIM Bridge to Investigate
▪️Bankserv observed a failure on the primary link based in Randburg and have switched to the Link in Selby.
▪️Noted that ABSA and other banks are impacted on Bankserv ACS and MPI.
▪️Partial recovery has been noted and investigations are ongoing.

Further Updates to Follow
Posted Feb 16, 2023 - 10:53 SAST
Investigating
BANKSERV AFRICA CNP - we have raised a case with Bankserv regarding the downtime.
Our team is working with the various parties.
Posted Feb 16, 2023 - 10:31 SAST
This incident affected: Third-party Platforms (Absa card acquiring, FNB card acquiring, Issuing systems for Card processing, Peach card acquiring).