Shopify - Checkout redirect
Incident Report for Peach Payments
Resolved
This incident has been resolved.
Posted Mar 10, 2023 - 14:46 SAST
Update
We are continuing to monitor for any further issues.
Posted Mar 10, 2023 - 14:46 SAST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 10, 2023 - 10:03 SAST
Investigating
We are currently investigating changes made by Shopify which are causing HTTP 500 errors:
The payment is completed on Shopify.
On redirect back to the store, the customer will see the HTTP 500 errors.
The transactions will show as processed on Peach dashboard.
The transactions will still be updated on the Shopify store by webhooks.
Posted Mar 10, 2023 - 09:31 SAST
This incident affected: Plugins and Platforms (Shopify).