Nedbank ACS Nedbank issued cards intermittent downtime
Incident Report for Peach Payments
Resolved
This incident has been resolved.

Nedbank ACS is back up and running.

Please reach out to support@peachpayments.com with any questions or concerns.
Posted Apr 25, 2024 - 14:02 SAST
Investigating
Please note, Nedbank ACS Nedbank issued cards are currently experiencing intermittent downtime issues.

We are seeing the following failure codes for nedbank cards:

100.390.111 (Communication Error to Scheme Directory Server)
100.390.112 (Technical Error in 3D system)

The team is currently investigating, we will provide updates as they are made available.

Please reach out to support@peachpayments.com with any questions or concern.
Posted Apr 25, 2024 - 12:27 SAST
This incident affected: Peach card processing platform.