Absa card acquiring - degraded performance
Incident Report for Peach Payments
Resolved
This incident has been resolved.
Posted Aug 29, 2024 - 02:25 SAST
Monitoring
Recovered - no incident reported. Will continue to monitor
Posted Aug 29, 2024 - 02:20 SAST
Investigating
We are investigating degraded performance on Absa card acquiring.
Posted Aug 29, 2024 - 02:07 SAST
This incident affected: Third-party Platforms (Absa card acquiring).