Standard Bank customers - intermitted performance

Incident Report for Peach Payments

Resolved

Standard bank team have confirmed the fix has been rolled out and this has addressed the intermittent performance experienced.
Posted Sep 16, 2022 - 10:10 SAST

Identified

Standard Bank has confirmed - SBSA has identified the issue and the fix is scheduled for tonight.
Posted Sep 15, 2022 - 15:42 SAST

Investigating

We are currently investigating this issue.
Posted Sep 15, 2022 - 10:00 SAST
This incident affected: Third-party Platforms (Issuing systems for Card processing).