Payment Link WhatsApp messages are paused

Incident Report for Peach Payments

Resolved

The issue has been resolved.

We apologise for any inconvenience caused and thank you for your patience while our team worked on the issue. If you have any questions or concerns, please contact support@peachpayments.com or your account manager.
Posted Feb 04, 2025 - 15:29 SAST

Investigating

We are currently experiencing an issue where our Payment Link WhatsApp messages are paused. Our team is investigating the issue with utmost urgency and working to resolve it as soon as possible.

All other sending options are available and the payment links are fully operational.

We apologise for any inconvenience caused and will continue to update this status page as we make progress. If you have any questions or concerns, please contact support@peachpayments.com or your account manager.
Posted Jan 29, 2025 - 15:28 SAST
This incident affected: Plugins and Platforms (Payment Links).