Bankserv intermittent performance
Incident Report for Peach Payments
Resolved
BANKSERV AFRICA CNP UPDATE

Bankserv confirmed most of their challenges has been resolved.
We have a good indicator on performance, and it is looking positive.

Please may we sincerely request to test and confirm stability.

As far as stability is concerned, any additional remediation work within their Data Centre will be moved out to later this evening.

Will keep this group informed if there will be any downtime planned. All work will be done outside core trading hours to enable our customers to utilize the eCommerce payment gateways.
Posted Feb 03, 2023 - 16:27 SAST
Identified
Update 12h15 - Bankserv Data Centre outage
Service Disruption Limited to eCommerce (3D Secure - Card not Present)

BankServ Recovery Updates
Bankserv have identified a problematic router within their Selby Data Centre.
Network Support on a call with DataCentrix busy restoring the router configuration to the Selby CNP Router.

Approval Percentages
- Issuer 59%
- Acquirer 0%

Current Actions
- Bankserv busy restoring router configurations to the last known state post the startup config file getting corrupt.
- The engineers have requested at least a 1 hour for sanity testing.

Further updates to follow
- Post Bankserv router configurations restored.
Posted Feb 03, 2023 - 12:28 SAST
Update
Update 12h15 - Bankserv Data Centre outage
Service Disruption Limited to eCommerce (3D Secure - Card not Present)

BankServ Recovery Updates
Bankserv have identified a problematic router within their Selby Data Centre.
Network Support on a call with DataCentrix busy restoring the router configuration to the Selby CNP Router.

Approval Percentages
- Issuer 59%
- Acquirer 0%

Current Actions
- Bankserv busy restoring router configurations to the last known state post the startup config file getting corrupt.
- The engineers have requested at least a 1 hour for sanity testing.

Further updates to follow
- Post Bankserv router configurations restored.
Posted Feb 03, 2023 - 12:28 SAST
Update
BANKSERV AFRICA CNP UPDATE

Overview
Bankserv has confirmed that they encountered a major failure in the Primary Data Centre. All services have been restarted due to infrastructure challenges observed.
All CNP transactions for Acquiring is currently being moved to their Secondary Data Centre

This is impacting all the major banks and they are working around the clock to restore services.
Posted Feb 03, 2023 - 08:20 SAST
Investigating
We are currently investigating this issue.
Posted Feb 03, 2023 - 08:04 SAST
This incident affected: Third-party Platforms (Issuing systems for Card processing).