Intermittent downtime to partner - 1ForYou

Incident Report for Peach Payments

Resolved

This event has been resolved
Posted Jan 30, 2025 - 07:16 SAST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 29, 2025 - 22:22 SAST

Update

1Voucher confirms their teams are actively working to resolve this issue and apologise for any inconvenience caused.
Posted Jan 29, 2025 - 21:32 SAST

Investigating

We are experiencing intermittent downtime with our downstream partner, 1ForYou. We have escalated the matter for their teams to investigate further.
We will continue to monitor and report on status change until the connection recovers.
What you may experience with this payment method: Intermittent "timeout" or "declines"
Posted Jan 29, 2025 - 20:27 SAST
This incident affected: Third-party Platforms (1Voucher).