1voucher team: Flash team has identified and resolved the issue causing timeout errors affecting all transactions. We apologise for any inconvenience caused to you and your customers.
Thank you for your continued support. If you have any questions, please reach out to our support team to assist - support@peachpayments.com or reach out to your Peach Payments account manager.
Posted Sep 26, 2023 - 15:24 SAST
Investigating
1voucher team: Please note that Flash is currently experiencing unexpected errors from our API Manager affecting all products and services.
Our expected downtime to resolve is 2-4hrs.
During this time, you may receive timeout errors and failed transactions. Our Tech team is currently investigating the issue and will advise in the next 2hrs with further communication.
Thank you for your continued support. If you have any questions, please reach out to our support team to assist - support@peachpayments.com or reach out to your Peach Payments account manager.
Posted Sep 26, 2023 - 12:21 SAST
This incident affected: Third-party Platforms (1Voucher).